apache2.4 模块 mod_access_compat 兼容apache2.2语法

在Apache2.4版本中,提供了由mod_authz_host支持的新的访问控制配置语法。

Apache2.2版本中的Order、Allow等命令在新版本中也可以得到兼容,实现这个兼容功能的模块就是mod_access_compat。

Load这个模块后,apache2.4就能识别这些语句了。

除非注明,否则均为JozeCN博客原创文章,转载必须以链接形式标明本文链接
本文链接:https://www.jozecn.cn/169.html

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注